Timestamp Workflow not working

Options
Bill Raymond
Bill Raymond ✭✭
edited 11/16/23 in Smartsheet Basics

I found someone's article (link) about how to timestamp using a workflow. I tried it exactly the way the article set it up and rather than timestamping newly entered lines, it completely overwrote every single date in the column including all previously entered lines.


I also tried all of these (using the trigger "when rows are added") and nothing is entering to new lines at all.



I just need a simple solution that puts todays date in to a column automatically.

  • I created the sheet and am the Admin (confirmed)
  • It would be less work to manually enter the date than to set up a helper sheet
  • Nobody else has access to the sheet
  • There are no other automations on this sheet
  • Nothing is feeding, or reading the cells being referenced above
  • This sheet exists in isolation solely to keep track of my tasks and subtasks, the date they started, and what priority level they are


How do I get Smartsheet to automatically fill in today's date for all new lines entered to the sheet?

Best Answer

Answers