When I Select Smartsheet Data , it doesn't work.


when I tried to merge the google doc with a sheet, it can't work.


  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭


    I hope you're well and safe!

    Strange! I've seen multiple people having issues, but I thought it was solved.

    If you haven’t already, I recommend submitting a support ticket through the new Smartsheet Support Portal.

    I hope that helps!

    Be safe, and have a fantastic week!


    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up, Awesome, or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!


    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @Stone

    Can you try removing and then re-adding the integration for your account:

    1. In Smartsheet, revoke the Smartsheet Google Doc Merge integration under Apps & Integrations
    2. Sign out of Smartsheet
    3. In Google, remove/uninstall the Smartsheet for Google Docs add-on:
      1. Go to Extensions->Add-ons->Manage add-ons
      2. Uninstall the Smartsheet for Google Docs add-on via the Options menu (3 dots)
    4. Sign out of Google account and then sign back into Google account
    5. Open a Google Doc and re-add the Smartsheet for Google Docs add-on
      1. Go To Extensions->Add-ons->Get add-ons
      2. Find the Smartsheet for Google Docs add-on and Install it
    6. Once it’s installed, enable the add-on by going to Extensions->Smartsheet for Google Docs-> Start
    7. The add-on will appear in the Google Doc on the right. Click Connect to Smartsheet and proceed with enabling it

    Let me know if that worked for you!

  • Stone

    Thanks a lot .

    I fixed it.