Automation Issue

Options

I have a simple automation set up to move a row to another sheet once it is marked "Done". This morning I can see that the rows I marked Done are gone from the current sheet but they are not appearing on the sheet I directed them to be moved to. How do I find where they went or what is wrong with my automation setup?

Best Answer

  • Mark.poole
    Mark.poole ✭✭✭✭✭✭
    Answer ✓
    Options

    @Yvonne Jones

    All Copied rows are put at the bottom of the sheet. Even if you have new entries being entered at the top of the sheet. If you do not see them at the bottom of the sheet. Be sure you do not have several empty rows between your data and the copied rows. also verify that the correct sheet was selected.

    If you found this comment helpful. Please respond with any of the buttons below. Awesome🖤, Insightful💡, Upvote⬆️, or accepted answer. Not only will this help others searching for the same answer, but help me as well. Thank you.

Answers

  • Gia Thinh
    Gia Thinh ✭✭✭✭✭✭
    Options

    Hi Yvonne,

    Some ideas you may consider:

    1. Check the far bottom of your Target sheet beyond the blank rows to see if the moved row exists.
    2. Check the Activity log in both your Current sheet and Target sheet to ensure your automation is working properly.


    Gia Thinh Technology Co., LTD - Smartsheet Solution Partner.

  • Mark.poole
    Mark.poole ✭✭✭✭✭✭
    Answer ✓
    Options

    @Yvonne Jones

    All Copied rows are put at the bottom of the sheet. Even if you have new entries being entered at the top of the sheet. If you do not see them at the bottom of the sheet. Be sure you do not have several empty rows between your data and the copied rows. also verify that the correct sheet was selected.

    If you found this comment helpful. Please respond with any of the buttons below. Awesome🖤, Insightful💡, Upvote⬆️, or accepted answer. Not only will this help others searching for the same answer, but help me as well. Thank you.

  • Yvonne Jones
    Options

    Brilliant! Thank you so much!!