Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Web form Alerts Not Working

Options
Stephen Hegedus1
edited 12/09/19 in Archived 2017 Posts

Hi,

My webform alerts do not seem to be working. I have set up a IT Helpdesk tracker using a template. I have included a hidden column that is checked by default when a new line is added via the webform. I have set the notification to the right column and have send the notification to a shared user. No email notification is being recieved.

I have noticed that none of my alerts are notifying the listed contacts in any of my webforms.

 

Am I making a rookie mistake or is this an account issue ?

 

 

Capture 1.PNG

Comments

  • Mehmet Zengin
    Options

    Hi,

    Could you please share how you checked that hidden column by default when a new line is added via the webform?

    Are you sure it's working as intended?

    If you are using only the webfrom to add new rows to this sheet, you may consider using that notification type? (when a row is added, updated or deleted instead of change on the column)

  • Stephen Hegedus1
    Options

    Thank you for your help.

    I have worked out the problem.

    For notifications to work, the person recieving notifications must have logged on once already to smartsheet.

This discussion has been closed.