Welcome to the Smartsheet Forum Archives

The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Remove print range lines from Gant view

I have a sheet which uses a gant view.  After I had exported it, I now see print range lines running vertically on the sheet.  Is there any way to remove these?

I have found that the export functions don't meet my needs and I would rather take a screen shot of the gant, but the lines don't look good.

Thank you very much


  • Robert -

    I think what your seeing is more of an Excel issue than a Smartsheet issue...  Having said that, I'll try to help.

    In Excel, select the Page Layout button in the top ribbon.  Then try to the "Clear Print Area" option.  If that doesn't work, try selecting all of the cells in your Excel Sheet which have data - then choose the "Set Print Area" option.

    I hope this helps - if so, might be good to follow up with a comment explaining what worked.


This discussion has been closed.