Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Outlook Add In no longer working

Chuck Cobb
edited 12/09/19 in Archived 2017 Posts

Using Outlook to access an Office365 account, and I have long made extensive use of the Smartsheet Add-in. I've dealt with the browser login issue before, but today I got a new error that is very different.

"ADD-IN ERROR"

"A problem occurred while trying to reach this add-in"

 

Anybody else getting this?

 

smartsheet issue.PNG

Comments

  • Isaac Benton
    Isaac Benton Employee Admin

    Hi Chuck,

    Are you seeing the same behavior in the desktop client and in OWA, https://outlook.office365.com/owa ?

    If you're seeing this in OWA, we can investigate for possible JavaScript errors.

    Are there other users in your org that are experiencing the same issue?

    At what point in using the add-on do you hit this error? Is it prior to signing into Smartsheet & O365, when selecting a sheet, or maybe when trying to send the email to a row?

    I'd be happy to help investigate further, could you open a support ticket here https://help.smartsheet.com/contact and we'll be in touch asap.

  • Hi. I'm experiencing the same problem since the last week. Tried to log in also with OWA, in Chrome and Edge, tried uninstalling the add-in and reinstalling it,...still getting the above error.

    Looked here in the Community centre, found many threads, over the past few years, but no solutions published. Please provide public info on the solution.

    Thank you.

  • Experiencing the same error.  Was work fine yesterday after installing the plugin.  Today, after being prompt to login I received the same error message. 

    Cridentials enter when prompt are correct as the same with web login. 

This discussion has been closed.