Fit Gantt to paper

Lukas Kulovany
edited 12/09/19 in Smartsheet Basics


Pretty please. even I do have set the granularity of the project to Quartes (see picture 1), when I tried to print it, or make an export to pdf, the Gantt is still in days. How the hell do I change it? There is nothing about the view in the print options :(


thanks a million






  • Hi Lukas,

    Did you save the Gantt timeline change that you've made before printing?

    The printed version of your Gantt will reflect the last save that you made to the sheet, and that includes changing the Gantt timeline headers.

    If your Gantt is currently saved in years/quarters and you're only able to get week/day in the print, please contact our Support team to troubleshoot this further.