Alerts not working

11/13/18 Edited 12/09/19

hey crew. 

So I am trying to notify customers when somthing in a certain cell in their row changes.

So I created a column where I can put in email address of the customer. Then I made the alert that anytime that column changes that the customers email would be notifed. Well, I used my email as a test and when I chance the cell nothing happens. meaning I dont get and email update at all.

The rule looks good but i'm not doing it right obviosly. 





Thank you crew

Popular Tags:

Comments

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi,

    Have you checked the permission settings?

    Can you share some screenshots or the sheet?

    Have a fantastic week!

    Best,

    Andrée Starå

    Workflow Consultant @ Get Done Consulting

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Mike WildayMike Wilday ✭✭✭✭✭

    I would also check to make sure that you set up the column type as "Contact Column". Right-click on the column type to make sure that it says its a contact column. Otherwise the notifications won't send. 

  • Would permissions have to be given to the customer for the alert to work?

     

    Here are some screens shots of it 

     

    I was trying to test row 38

    Captur2e.JPG

    Capture.JPG

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Have you checked your Alerts & Actions Permissions in the Alerts & Actions overview (cog in the top right)

    Best,

    Andrée

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Andree, 

     

    it was set to most restricvtive!!

     

    I set it too least. But still no email trigger :/ I'll share the sheet with you. Is there an email I can add to it?

  • Wait I got it too work!!!

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Great!

    Was it the permission settings that fixed it?

    Best,

    Andrée

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • I am having the same issue. I'm trying to set up a ticket log with forms for my department to replace broken or missing furniture at a resort and we are in the testing phase. When the person submitting the form checks the box that they'd like to receive updates (and provides their email) it is supposed to send them an automatic blurb keeping them informed based on the status of their ticket becoming "In Progress", "On Hold", or "Complete". The column for the submitter's email is indeed a contact list type, and the permission settings were at the least restrictive to begin with. The initial "In progress" test message I sent out went through, but then when I changed the settings so that it doesn't show the recipient every single column and now only provides the date, unit number related to the ticket, and the status of the ticket, now it doesn't send any of them at all. I didn't change any other criteria for the triggers. Where did I go wrong? 😭

  • Hi @Heather Stockman

    Can you provide screen captures of how your alert is set up? An image of your sheet in grid view would also be helpful (but please block out any sensitive data).

    I would also suggest making sure that the emails aren't being routed to a junk folder as well (see here).

Sign In or Register to comment.