Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Percent Complete inconsistent in population

Options
DavidS
DavidS
edited 12/09/19 in Archived 2015 Posts

My sheet is very odd looking right now.  I've assigned % Complete to the % Complete collumn.  My results however are not all presenting uniformly.  

 

Some are rolling up as %, some as 0.xxxx   and I can't figure the reason.  I understand they represent the same thing, but formatting matters for some of my stake holders.. It's happening throughout my sheet.

Example:

 

Any ideas how to get it all to read as percentages?     

Thanks,

 

david

percent complete.png

Tags:

Comments

  • JohnHinkle
    JohnHinkle ✭✭✭✭✭✭
    edited 06/11/15
    Options

    It looks like the formatting for some of your cells was changes from a percent. Click on the percent complete column header (which will highlight the entire column) and press the Percent Format button on your toolbar.

  • DavidS
    Options

    Thanks John,

     

    I have no idea how it happened and it was random through the entire sheet.

     

    But the format button worked - hadn't considered that (no idea why not).  I guess because I was thinking it was automagic as being defined as the % complete in dependencies. 

     

    David

This discussion has been closed.