Every 2 Weeks Alert Not Working

Every 2 Weeks Alert Not Working

I set up an alert that says send an alert every 2 weeks starting on Monday, Nov 4 @ 9 a.m., the condition is the status must be 'Open."  

 

However, it doesn't send.  If I sent it to weekly, hourly, daily, it works but the every 2 weeks won't send.  What am I doing wrong?

alert 1.PNG

Alert 2.PNG

Comments

  • Mike WildayMike Wilday ✭✭✭✭✭

    Are you the "assigned to" individual that you're using for testing? If so, you need to allow for notifications in your user settings. User Menu > Personal Settings > Notifications. (See screenshot). Make sure that the checkbox for "receive notifications on changes you make" is set checked. 

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi Melissa,

    I think Mike missed the screenshot or the community is having technical issues.

    Either way, here's a screenshot.

    Hope that helps!

    Have a fantastic week!

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

    work-bold

    Pesonal Settings.png

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

  • Mike WildayMike Wilday ✭✭✭✭✭

    Thanks, Andree, It didn't load. Weird! laugh

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Happy to help!

    I've seen it on occasion, but there isn't any pattern. surprise

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

  • No. I’m not the assigned to. It’s not going out to anyone in the assigned to field. It only goes out if I set up a frequency other than “every other week.”

  • Mike WildayMike Wilday ✭✭✭✭✭

    Hi Melissa, 

    Based on your settings, the alerts are looking for a "contact" in the assignee column. Whoever is listed in the assignee column will get the alert. IF you don't have an assignee the alert will never send. There has to be a recipient for people to get the alert. 

  • Hi Mike,

    I think you’re misunderstanding my issue. I have contacts in the assignee column. They are getting the alerts IF I set the frequency to daily or weekly. As soon as I change it to every other week, it stops working. 

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Have you tried copying the workflow or creating a new with the same settings?

    If you tried the above and haven’t already, I would recommend that you reach out to the Smartsheet Support Team. Smartsheet Support Team


     

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

Sign In or Register to comment.