Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Non-working days are no longer greyed out - Bug?

Options
Tanya Oram
edited 12/09/19 in Archived 2016 Posts

 

Hello

 

My smartsheets are no longer greying out the non working days for me, even though I have specified sat/sun are weekend (first image).

I have tried clearing formatting but it doesn't fix it.

My colleague sees the non-working days when he opens the same sheet.

I also can see them in the background when I click 'edit project settings' and get the dialogue box pop up (second image).

 

Is this a bug?

 

Capture1.PNG

Capture.PNG

Tags:

Comments

  • Benjamin Walker
    Options

    This is due to formatting on the entire row. If you select the effected rows, click the paint can dropdown, and select 'Automatic' it will clear the row background color.

     

    If you would like the non working day grey colorization I would suggest manually adding a background color while only having the cells (and not the row) selected that you would like to color or creating a conditional formatting rule that will color them for you.

This discussion has been closed.