Dashboard - Data not on the underlying report but is showing on the dashboard

Options

Hi

I have a dashboard set up to pull from one report only.

There are two rows that are showing on the dashboard which shouldn't be there based on the date criteria set.

When I check the underlying report they are not on the report.

Does anyone know why they might be showing?

Thanks

Answers

  • Ramzi K
    Ramzi K ✭✭✭✭✭
    Options

    @Steph Macgregor

    A few things to check:

    • Is the report filtered by Current User?
    • Delete and re-ad the report and see if the problem persists

    Not typical behavior for sure...

    Cheers,

    Ramzi

    Ramzi Khuri - Principal Consultant @ Cedar Tree Consulting (www.cedartreeconsulting.com)

    Feel free to email me: ramzi@cedartreeconsulting.com

    💡 If this post helped you out, please help the Community by marking it as the accepted answer/helpful.

  • Hi Ramzi

    1. Dashboard is set to widget editor, can't see anything on the report to show it is filtering by user
    2. I deleted and re-added and it still shows the two odd lines
  • Ramzi K
    Ramzi K ✭✭✭✭✭
    Options

    @Steph Macgregor

    Sorry, let me clarify. Open the report itself (not from the Dashboard) and see what it's filtered on.

    Ramzi Khuri - Principal Consultant @ Cedar Tree Consulting (www.cedartreeconsulting.com)

    Feel free to email me: ramzi@cedartreeconsulting.com

    💡 If this post helped you out, please help the Community by marking it as the accepted answer/helpful.

  • Hi Ramzi

    Is this the view you were meaning?

  • Ramzi K
    Ramzi K ✭✭✭✭✭
    Options

    @Steph Macgregor

    Yes, thanks. Strange. Now what would help is a screen shot of the Dashboard view of the report and the report running on it's own.

    Cheers,

    Ramzi

    Ramzi Khuri - Principal Consultant @ Cedar Tree Consulting (www.cedartreeconsulting.com)

    Feel free to email me: ramzi@cedartreeconsulting.com

    💡 If this post helped you out, please help the Community by marking it as the accepted answer/helpful.

  • Steph Macgregor
    edited 10/20/20
    Options

    Could it be the time zone? It is only picking up extra entries that are from yesterdays date here in NZ.

    So on a personal account level my dashboard and report look right when I view them in the smartsheet account but on the link for the dashboard is not local time?

  • Ramzi K
    Ramzi K ✭✭✭✭✭
    Options

    @Steph Macgregor

    Could be. Since you have some filtering by date. But I'm not convinced that's the issue. It would need a bit more research.

    Ramzi Khuri - Principal Consultant @ Cedar Tree Consulting (www.cedartreeconsulting.com)

    Feel free to email me: ramzi@cedartreeconsulting.com

    💡 If this post helped you out, please help the Community by marking it as the accepted answer/helpful.