Unable to reach Smartsheet.com. Please check your internet connection.

Hi,

Everytime I try to make even the smallest change to my project plan and save it I get a pop up;

"Unable to reach Smartsheet.com. Please check your internet connection."

I have colleagues also experiencing the same issue.

Is this the correct place to log a ticket about this issue and get some support please?

If you could let me know.

Regards,

Anthony Rich

Answers

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    edited 01/11/21

    Hi @Anthony Rich

    There were some issues yesterday, but there aren't any known issues reported at the moment.

    If you haven’t already, I would recommend that you reach out to the Smartsheet Support Team.

    I hope that helps!

    Have a fantastic day & Happy New Year!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please help the Community by marking it as the accepted answer/helpful. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:[email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • Hi,

    I tried again this morning, simply chaned one date field to a new value, click save and receive the same error message;

    Any thoughts please?

    Regards,

    Anthony Rich

  • Dale Murphy
    Dale Murphy ✭✭✭✭✭✭

    @Anthony Rich What kind of network are you running on? If you are reaching SmartSheet from inside a corporate network, you may be experiencing firewall issues.

    We have had to get our network folks to whitelist the SmartSheet domain, especially to enable proper flow of alert emails.

    dm

  • Additional information:

    If I make a change to my Smartsheet, such as change the description of a line, then I can save without issue.

    If I make a change to the date on my very first task, it recalculates the dates of all the dependent tasks, then I can NOT save and receive the 'Unable to reach smartsheet.com' error.

    Hence I don't beleive the issue has anything to networking, VPN, browser etc. - but happy to be proven wrong.

    Any further advice would be welcome.