Auto-date format not changing

Options

Hello!

I'v created auto-numbering columns for creation and modification dates, the default format is MM/DD/YY HH:MM

I'd like to change it to show only the date, not the time (to YYYY/MM/DD to be exact, but getting rid of the hours and minutes would be also good enough). I select the whole column, and in the toolbar the date format, and then the wished format. And nothing happens.

I tried it with a generic date column, works fine on that.

Any idea why the auto-number dates are not changing? Is it set to that format without the option to change it? Sorry if the topic already exists, I tried searcing but couldn't find it.

Thanks

Pal


Answers