Group Headers Not Displaying

Options
John Fasano
John Fasano ✭✭✭
edited 04/14/21 in Smartsheet Basics

Hello,

I am trying to use report grouping however on one of my spreadsheets, I cant create a grouped report where the group names show.

I am an admin for the master spreadsheet and created the report myself so it doesnt feel like a permissions issue but that is what it seems like.

The first photo below is what the 'blank' report looks like where all of the 'groups' are all blank rows.

The second photo shows what it should looks like where it states what it is grouping by.

Does anyone know how to fix this?

Thank you for your time!


Answers

  • Bassam Khalil
    Bassam Khalil ✭✭✭✭✭✭
    Options

    Hi @John Fasano

    Hope you are fine, try to unhid the Primary Column

    PMP Certified

    bassam.khalil2009@gmail.com

    ☑️ Are you satisfied with my answer to your question? Please help the Community by marking it as an ( Accepted Answer), and I will be grateful for your "Vote Up" or "Insightful"

  • marym
    marym ✭✭✭✭
    edited 07/12/21
    Options

    I am having the same issue so I checked to make sure the primary column was not hidden but the primary column is not in the column selection. My report uses 4 separate sheets all of which the primary column name is "task name" but "task name" is not in the drop-down when I select Columns. Any idea why?

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @marym

    You cannot remove a Primary column from the Report which is why it's not visible in the "column" tab at the top. It should show in your Report with the title "Primary" (even if your sheets have a different title for this column).

    You can rename or hide the Primary column by right-clicking on it and choosing this from the dropdown menu. If you have any hidden columns in your Report, you can view all hidden columns by selecting the "Unhide" option from the menu as well:

    Let me know if this helps!

    Cheers,

    Genevieve