Smartsheet Reports are not getting saved and information is not showing

05/06/21
Answered - Pending Review

We are continously facing Smartsheet loading and saving issue. The reports are not reflecting and reports are not getting saved after we fill the details. Our entire organization is stuck at this point. PLEASE LOOK INTO THIS IMMEDIATELY. I have attached the screenshot.


Answers

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi @Naveen Raj

    I hope you're well and safe!

    Have you tried the following?

    • Logging out/in
    • Test in another browser
    • Test in incognito/private mode

    If you haven’t already, I would also recommend that you reach out to the Smartsheet Support Team.

    Did that work/help?

    I hope that helps!

    Be safe and have a fantastic weekend!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please help the Community by marking it as the accepted answer/helpful. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • @Andrée Starå , thank you for your response. This didn't help us. I tried all the methods even login in from a different system.

    I did reach out to customer support for this and no active solution or response.

    This is not only happening to me, but to my entire organization.

    Thank you!

    Be safe and have a wonderful weekend.

Sign In or Register to comment.