PDF Portfolio File Won't Open in Smartsheet Viewer

Options

When I click on a PDF file that I have attached to a smartsheet row, I get the message below. I have Acrobat DC Pro on my computer so why is it asking me download reader? Is there a setting I need to change in order to have the file open automatically when I click on it?

Thank you.


Tags:

Answers

  • Mark Cronk
    Mark Cronk ✭✭✭✭✭✭
    Options

    Hi Janette,

    Probably not a Smartsheet issue. Confirm your PDF extension is enabled in your browser.

    Internet Explorer (Windows)       

    The steps to enable the Adobe PDF plug-in vary depending on your version of Internet Explorer. 

    • Select Tools > Manage Add-ons. (Or choose Tools > Internet Options, click the Programs tab, then click Manage Add-ons.)
    • In the Show pop-up menu, select All Add-ons. (In some versions the option is Add-ons That Have Been Used by Internet Explorer.)
    • Scroll to the section of add-ons for Adobe, and select Adobe PDF Reader.
    • If the status of Adobe PDF Reader is set to Disabled, click the Enable button.

    Confirm Acrobat DC is your default PDF program:

    Fix it?

    Mark


    I'm grateful for your "Vote Up" or "Insightful". Thank you for contributing to the Community.

  • Janette
    Janette ✭✭
    Options

    Hi Mark,

    I'm using Microsoft Edge so, I opened Smartsheet in Internet Explorer and the PDF portfolio file opened without issue. This appears to be a Microsoft Edge issue. Unfortunately your instructions for IE don't translate to ME as far I as can see, but I'll keep investigating. Thank you for your help in figuring this much out.

  • Mark Cronk
    Mark Cronk ✭✭✭✭✭✭
    Options

    Sounds like you're closer to a solution. I'm curious to find out what it was.

    Mark


    I'm grateful for your "Vote Up" or "Insightful". Thank you for contributing to the Community.