Goolge translation thinks my form is in the wrong language

Hello everyone,

I have a small but annoying problem. We are a French-speaking hospital and therefore our smartsheet forms must be in French, but Google seems to think every time that the form is in English and therefore tries to translate it into French (automatic translation of the browser on all our computers). This has the effect of creating many spelling errors. Does anyone know how I can change the basic parameter of a form to make Google understand that it is already in French?

Thanks a lot,

Karl

Tags:

Best Answer

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @Karl Abran

    This sounds like a setting you'll need to adjust with your browser, versus with Smartsheet. The form is already set to be in French, it's your browser which is doing the translation.

    You note that you have an "automatic translation of the browser on all our computers". Is it possible to either turn this off, or turn this setting off for selected URLS? I would recommend contacting the Support for the specific browser you are using, as Smartsheet Support will not be able to help with general browser troubleshooting.

    Cheers,

    Genevieve

Answers

  • Bassam Khalil
    Bassam Khalil ✭✭✭✭✭✭

    Hi @Karl Abran

    Hope you are fine, did you Adjust Your Personal Account Settings to use the French language and France Number & Date settings?

    PMP Certified

    [email protected]

    ☑️ Are you satisfied with my answer to your question? Please help the Community by marking it as an ( Accepted Answer), and I will be grateful for your "Vote Up" or "Insightful"

  • Hi @Bassam Khalil ,

    Sorry for the delay, yes my personnal account setting is ajusted to canadian french but google still think my forms are in english and try to translate them in french... Should I open a ticket with the smartsheet support?

    Thanks a lot,

    Karl

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @Karl Abran

    This sounds like a setting you'll need to adjust with your browser, versus with Smartsheet. The form is already set to be in French, it's your browser which is doing the translation.

    You note that you have an "automatic translation of the browser on all our computers". Is it possible to either turn this off, or turn this setting off for selected URLS? I would recommend contacting the Support for the specific browser you are using, as Smartsheet Support will not be able to help with general browser troubleshooting.

    Cheers,

    Genevieve