Option for chart grayed out

Options

Hello,

I'm trying to build a chart on a dashboard and my first column is the months of the year. I'm hoping to have that be the label for the data but the option to do so is grayed out. Any ideas why that might be? See photo below.

Thanks!


Tags:

Best Answer

  • Bruce Case
    Bruce Case ✭✭✭✭✭
    Answer ✓
    Options

    Trying to offer an opinion/thought --> hope this helps. When you go to "Edit Data", are you selecting all columns so as to include your first column and the column(s) where your data lives. Even if you select move columns than are necessary, you can then select which columns to include, then you should be able to select "Use first column as labels".


Answers

  • Bruce Case
    Bruce Case ✭✭✭✭✭
    Answer ✓
    Options

    Trying to offer an opinion/thought --> hope this helps. When you go to "Edit Data", are you selecting all columns so as to include your first column and the column(s) where your data lives. Even if you select move columns than are necessary, you can then select which columns to include, then you should be able to select "Use first column as labels".


  • Jackie Callahan
    Jackie Callahan ✭✭✭✭
    Options

    You're a genius, Bruce! I had only selected the column I wanted under "Edit Data". But selecting it all, that option was possible again. Thanks so much!

  • Bruce Case
    Bruce Case ✭✭✭✭✭
    Options

    Glad I was able to help. I'm sure we are not the only ones who have done that. 😉 Have a great evening!