Blank Automation Notifications

06/22/21
Accepted

Hello,

I have a number of automated workflows setup using Dynamic Cell Data in the subject lines and message bodies. This morning I was informed that some received message with blanks were the Dynamic Cell Data should have been.


Has anyone experienced this issue before? No columns had been adjusted prior to cell changes.

Thank you!

Best Answer

  • Genevieve P.Genevieve P. admin
    Accepted Answer

    Hi all, (@Emelia Hoover, @AmandaM, @neil.pattinson90956)

    I've checked in with our Support team about this and they confirmed that there was a temporary issue with specific alerts showing blank data, as you've described. We've been able to implement a fix for this so the issue should be resolved for all workflows moving forward.

    If you're still seeing unexpected behaviour, please contact our Support team through this form and provide them with additional details (such as the sheet URL with the workflow, the workflow ID, when it last ran, and screen captures of your sheet setup, workflow set up, and end result).

    Thank you!

    Genevieve

Answers

  • Paul NewcomePaul Newcome ✭✭✭✭✭

    Have you looked into exactly which row triggered the automation to ensure the automation didn't pull a blank row?

    thinkspi.com

  • Amanda MerriganAmanda Merrigan ✭✭✭✭✭

    @Emelia Hoover I've had this happen the last 2 days as well. There is content in the sheet that the automation is coming from, but it's not populated in the email. Sounds like it might be a Smartsheet glitch. I'm going to send a message to support.

  • @Paul Newcome yes, all the fields that the automation pulls from have data in them. These are required fields via a form so would never be blank.

    @AmandaM It helps to know that I was not the only one experiencing this and hope it was a short term glitch. Hoping support will be helpful.

  • I'm also having this issue which cropped up for the first time a few days ago when these have been running fine for almost 12 months. Any news on a resolution Smartsheet? These are currently producing Remittances for payments which are currently blank apart from the message text which is urgent to fix.

  • Genevieve P.Genevieve P. admin
    Accepted Answer

    Hi all, (@Emelia Hoover, @AmandaM, @neil.pattinson90956)

    I've checked in with our Support team about this and they confirmed that there was a temporary issue with specific alerts showing blank data, as you've described. We've been able to implement a fix for this so the issue should be resolved for all workflows moving forward.

    If you're still seeing unexpected behaviour, please contact our Support team through this form and provide them with additional details (such as the sheet URL with the workflow, the workflow ID, when it last ran, and screen captures of your sheet setup, workflow set up, and end result).

    Thank you!

    Genevieve

  • Thank you @Genevieve for the update.

Sign In or Register to comment.