Why can't I attach a document?

Pamela Wagner
Pamela Wagner ✭✭✭✭✭✭

I have a variety of luck with adding attachments to my sheets. One time it will work to attach a PDF the next time it just won't do it. I will try drag/drop into the attachment area other times I will try using the "upload a file" and it just won't do it. I thought it might be due to having a filter applied, removed the filter and it worked. Applied the filter again...it worked. There doesn't seem to be a rhyme or reason as to when it will choose to accept an attachment (note that this week, I've only been loading PDFs).

Thoughts??

Best Answer

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Answer ✓

    Hi @Pamela Wagner

    I hope you're well and safe!

    Strange!

    Did it work without issues previously?

    Try the following, and if it still doesn’t work, and If you haven’t already, I would recommend that you reach out to the Smartsheet Support Team.

    • Try another browser
    • Try the browser in incognito/private mode
    • Try on another computer

    Did any of those options work/help?

    I hope that helps!

    Be safe and have a fantastic weekend!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:[email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

Answers