#INVALID COLUMN

Options

Hello Community;

I have a formula to calculate a device's time run based off the start and stopped time. This formula is applied to 10 columns (generator 1, generator 2, etc. ) and it works, however, starting in the column for generator 2 and on, l am getting the #INVALID VALUE error. Any ideas how to fix it?


Generator 2 and on is where l am stuck:

Thanks!

Answers

  • Bassam Khalil
    Bassam Khalil ✭✭✭✭✭✭
    Options

    @Silvia Rangel 

    Hope you are fine, if you like to fix the formula directly on your sheet please share me as an admin on a copy of your sheets ( Source & Destination ) and i will write the exact formula for you then you can copy it to your original sheet.


    My Email for sharing : Bassam.k@mobilproject.it

    PMP Certified

    bassam.khalil2009@gmail.com

    ☑️ Are you satisfied with my answer to your question? Please help the Community by marking it as an ( Accepted Answer), and I will be grateful for your "Vote Up" or "Insightful"

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    Hi @Silvia Rangel

    I hope you're well and safe!

    I'd be happy to take a quick look.

    Can you maybe share the sheet(s)/copies of the sheet(s)? (Delete/replace any confidential/sensitive information before sharing) That would make it easier to help. (share too, andree@workbold.com)

    I hope that helps!

    Be safe and have a fantastic week!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    Options

    It looks like it is because you do not have times in the rows that are causing an error. Try wrapping your entire formula in an IFERROR statement to output a blank if there are no times...


    =IFERROR(original_formula, "")