Sheet Filters Created by Admin Not Showing Up For Shared Users

11/30/21
Accepted

Hi Smartsheet Community,

I have been working on building a large database that will be shared with a small number of my colleagues, to whom I will give "editing but not sharing" access on the sheet. In the interest of accommodating their needs, I have "premade" a number of sheet filters for them to more efficiently access data that is relevant to them.

However, upon sharing the sheet with one of my colleagues during the testing phase of this database, I have found that the filters I "premade" are not showing up with they view the spreadsheet. I have not experienced this issue with other spreadsheets.

Is there some reason why the filters I built for this spreadsheet would not be shared to other users along with the spreadsheet itself?

Thanks,

Alec

Tags:

Best Answer

  • Genevieve P.Genevieve P. admin
    Accepted Answer

    Hi @SPO MPD

    The first thing I'd check is that the "Share Filter" checkbox is checked for all of your filter options, like so:

    A quick way to see if your filters have this box checked is by looking at them in your filter list. See if they have the people icon next to the name:

    See: Create a Filter to Show or Hide Data (note: the Shared Filters functionality is included with Business and Enterprise plans).

    Cheers,

    Genevieve

Answers

  • Genevieve P.Genevieve P. admin
    Accepted Answer

    Hi @SPO MPD

    The first thing I'd check is that the "Share Filter" checkbox is checked for all of your filter options, like so:

    A quick way to see if your filters have this box checked is by looking at them in your filter list. See if they have the people icon next to the name:

    See: Create a Filter to Show or Hide Data (note: the Shared Filters functionality is included with Business and Enterprise plans).

    Cheers,

    Genevieve

Sign In or Register to comment.