Unable to display Assigned To columns as headers in Card View

Options

I am following the Smartsheet University tutorials and I've been playing around with Card View. In one sheet I'm able to display the name of the the person that's listed in the "Assigned To" column at the top by changing the View while in Card view. However, in the other one I'm playing around with it doesn't give me that option. How do I change that so I can display a person at the top and their accompanying tasks?

I know I can change my filtering options, but that still doesn't change the headings. Any suggestions?


Answers

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    Hi @BethWork

    I hope you're well and safe!

    Ensure that the Contact Column(s) is set to the single select option.

    Did that work/help?

    I hope that helps!

    Be safe and have a fantastic week!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • BethWork
    BethWork ✭✭✭✭
    Options

    Yes, that worked! Thank you!

    The only other thing I can't figure out is if I change the person it's assigned to in my assigned to column it doesn't update that header in Card View. I saved my changes and refreshed my Smartsheet, but it's keeping the old Assigned To name.