DocuSign - Could not Send Any Envelopes

Mrbougles ✭✭✭
edited 06/22/22 in Add Ons and Integrations


I signed up for a 30 day trial of DocuSign to complement my Smartsheet license. I carried out all the steps shown on the YouTube video @ It seemed fairly straightforward but unfortunately it didn't work for me. The last step is to click the "Generate" button for row but when I do this I get the error message shown below "Could not send any envelopes" and no email is sent. Tried simplifying my form to a single text box in Docusign Template and the SS Document Builder etc and restarted my computer.

Any suggestions on what the root cause of this issue might be?

I'm eager to get it working in the next day or two as I have a deadline to get this working as I'm due to demonstrate this working to our management to try and get them hooked on to SS and DocuSign.

EDIT/UPDATE 1 (22nd Jun 22):

2 mins after posting I decided to delete the SS builder and start it again....and it worked. I will now continue on to build up to the full mapping etc I seek but I think I'm on the right track now. I thought rather than deleting the question or even answering my own question I would leave this on the community board just now in case the above Youtube video or post update helped someone else in the future.

@Genevieve P. I have tagged you as I identified you have been most helpful to others on the forum regarding document builder.