Why can't I move sheets to folders or workspaces if I am the owner of everything

Hi all,

I am having technical trouble moving sheets from folder to folder or from the sheet section to a workspace. I am the owner of all entities. I can't drag and drop anything, so anything I create is just stuck wherever it was created. This has been extremely problematic because I often create in my private space before moving it to the group workspace to go live. Any ideas? I tried to reach out to support and keep getting errors that my ticket submission can't be completed so I am literally stuck.

Thank you.


  • Ray Lindstrom
    Ray Lindstrom ✭✭✭✭✭✭
    edited 03/02/23

    Hi @Megan.UT,

    Often when dragging and dropping files my mouse pointer turns into red circle with a line through it as if I'm being warned that I cannot perform that action which is moving a file to a location. When I continue anyway, the files still move where I drag them to.

    Are you experiencing the same red circle with the line through it? If so have you let go of the mouse to drop the file anyway, or do you cancel out of the move because of seeing the red circle?

  • Devin Lee
    Devin Lee ✭✭✭✭✭

    Save as new>Save to desired location

    Not sure entirely what the issue is but in my experience sometimes it has to do with the Share status. I think if you are moving a sheet that already has people on it into a workspace that has people in it the system gets confused because you are trying to remove permissions and add them at the same time.

  • Hi there,

    I have the same issue with reports:

    When I drag&drop a report into a (sub)folder, SmartSheet tells me, that the action is provibited due to missing access rights. However, I'm listed as the owner of the report as well as the containing folder and the receiving folder. When trying to use Devins approach, SmartSheet pops the same message at me.

    Effectively I'm not able to move the report (or any item that is). I can delete it though.

    Can you provide some clues? Thank you for your support.

  • I run into this issue coaching colleagues who will also be building sheets/reports and moving them into workspaces after they've been setup. The user is an ADMIN in both workspaces but they get the red circle/line when they try to do it.

    As the owner I don't have any issue doing this. Any insight would be greatly appreciated!

  • @Megan.UT You need to own the location where you are trying to move your sheet.