Salesforce -> Smartsheet Connector Issues

Hello Community,

My team has been using a the Salesforce/Smartsheet connector to feed live data from Salesforce into Smartsheet. Recently, a number of fields/columns are not receiving information. Only the primary column is being populated.

I have tried creating a duplicate sheet and re-created a duplicate workflow and am having a similar problem in the duplicate workflow too.

For example:

Here is a screenshot of the Smartsheet that should be receiving the data. here's what it should look like:

(Notice populated fields in the Project ID and various columns)

Here is what the last handful of entries are looking like (notice the lack of info in anything other than the first column)

Here is a screengrab of the connector page. These are all fields I expect should be syncing but aren't.

Any ideas? I'm stuck and it poses a major risk to our operations.




  • Ok, fixed. Not sure why it broke in the first place but we deleted the existing workflow, and rebuilt it from scratch using the same Smartsheet destination sheet. I deleted all the values from the sheet and deleted some columns (and added them again) hoping that might trigger "something" on the system side and it seems to have worked.