Automation is running but rows are not being copied onto corresponding sheet...

Options

Hello,

I have created an automation that will send a notification email and copy rows into another sheet when a box is checked to indicate that a cost center needs to be charged. In several tests of the automation, the emails were received but nothing has been copied over.

I have double checked that the correct sheet is selected and waited 15 minutes as some older forums indicated it can take about that long for some automations to run.

Any ideas about what may be causing the hiccup?


Thanks!

Katrina

Tags:

Answers

  • Monique Odom-Stearn
    Monique Odom-Stearn ✭✭✭✭✭✭
    Options

    Hello @KatrinaM23,

    Can you provide a screenshot of the automation you have created so that I can review setup? I'm wondering if you have set it up as a multi-action workflow or a criteria chain.

    If my comment helped you, please help others by marking it as an accepted answer and consider helping me by clicking the 💡Insightful or ❤️Awesome buttons below!

    Monique Odom-Stearn

    Business Process Excellence Manager

    Smartsheet Leader & Community Champion

    Pronouns: She/Her (What’s this?)

    “Take chances, make mistakes, get messy!” – Ms. Frizzle

  • KatrinaM23
    Options

    Hi Monique! Does this show the information you need?

  • KatrinaM23
    Options

    Well, apparently the rows were moving over... but about 200 rows below the top of the page. I guess I should have kept scrolling 🤦‍♀️