Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Date Formula based on Last Modified is off

Options
Z.Win
Z.Win ✭✭✭✭
edited 12/09/19 in Archived 2017 Posts

I made a column i called Status Date.  I used the Formula: =[Last Modified]1 so that it would just display the last modified, but also have the option to be over ridden manually if need be.

My problem is that the Last Modified is showing Today (7/20/2017) but my Status Date field, which should show the same date, is showing 7/21/2017.

Screenshot included.

 

Thanks,

Z

Image2.png

Tags:

Comments

  • Mike Wilday
    Mike Wilday ✭✭✭✭✭✭
    Options

    This is really interesting and I think bleeds into another issue I have been experiencing with the date and time. I should like to hear from Smartsheets support on this issue. Please let us know if you get any clarification. I wonder if it has to do with the time/date display options in Account > Settings > Personal Settings...

  • Kara Lumley
    Options

    Hi there,

    Can you please take a look at Account: Personal Settings:Time Zone (in Smartsheet) and your Date and Time Settings on your computer? Do they match?

    Like Mike said, I think it has to do with this rather than a bad formula.

    Thank you!

    Kara

  • J. Craig Williams
    J. Craig Williams ✭✭✭✭✭✭
    Options

    Hello all,

    The issue has to do with the way that Smartsheet handles Date/Time in relation to UTC and your local settings.

    I have found no consistent work-around, especially since I travel back and forth between US and Europe and work with clients in many different time zones.

    I and others have written at length elsewhere on this topic and will endeavor to consolidate the various posts into a single semi-coherent post in my spare time.

    Craig

This discussion has been closed.