Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Smartsheet Merge - Merge Data Speed/Failure

Options
Gary Clements
edited 12/09/19 in Archived 2015 Posts

I imported a word doc that I had been using in an existing merge that had a relationship with an excel doc. (I broke the relationship before importing into Drive)

 

I copied the word doc into a google doc.

 

I then started Smartmerge and mapped all the fields to the Smartsheet.

 

I clicked Run Merge and it's just spinning, nothing is resolving even though I only selcted 1 row of data to merge.

 

Any ideas?

Tags:

Comments

  • Gary Clements
    Options

    Actually, I've tried creating a new GoogleDoc with a very basic 2 fields.

     

    I then created a new smartsheet with only 2 fields.

     

    I then went into GoogleDoc and merged to the new smartsheet project with only 2 fields and it just spins forever trying to load 2 fields.

     

    Also, I cannot import either excel or googlesheets into smartsheet.

     

    I'm hoping that this is just a bad monday for their system and not an indication of how the software really works. My boss wants to get a 3-50 seat license with an eye toward an enterprise license, and I'm stoked about what the videos espouse about the software, but right now I'm hesitant to tell my boss about these issues in fear of putting and end to this before it gets a chance to start. 

  • Joseph Miller
    Options

    Hi Gary,

     

    I have a few recommendations I'd like to try:

     

    1) Try Disconnecting your Smartsheet account and relinking it in the Google Merge sidebar. (screenshot attached)

     

    2) I'd recommend clearing out your internet cache/cookies. It's possible that something in the browser is causing some issues.

     

    https://support.google.com/accounts/answer/32050?hl=en

     

    If this doesn't fix the issue, go ahead and shoot us an email at api@smartsheet.com so we can continue troubleshooting.

     

    Thanks,

    Joseph

    disconnect google.png

  • Gary Clements
    edited 08/11/15
    Options

    Thanks Joseph.

     

    I got a seprate communication that stated that you guys saw an error on your side that indicated my Google Administrator needs to give security clearance. I'm working on that now.

     

    I appreciate your response!

  • Joseph Miller
    Options

    Great Gary, hopefully that solves the issue!

     

    If you run into anything else shoot us an email at api@smartsheet.com.

     

    Cheers,

    Joseph

  • Hi Gary, 

    I wonder if you found a solution? 

    I am facing the same problem. I connected Google Doc with Smartsheet and selected sheet, fields to be filled in the document but it stuck on loading. 

    Regards, 

     

    MergeData.png

  • Hi Joseph, 

    I have the same problem. I tried to suggestions but issue persists. I sent an email to api@smartsheet.com but did not receive any reply until now. 

    Please let me know if you have any other suggestions cause I need this urgently. 

    Regards, 

This discussion has been closed.