Welcome to the Smartsheet Forum Archives

The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Profile Settings Mysteriously Changed?

edited 12/09/19 in Archived 2016 Posts

How do I change my settings to stop overwriting cell content and default back to 'insert'? I used to be able to just type over something, but now the contents are overwritten. For example if I have "There is 90% in this." in a cell and I want to update it to 95%, it will now write over the '90% in this." completely instead of just letting me change the 0 to a 5.


I changed nothing in my settings - it just started doing it. AND...

my number format changed arbitrarily to xxxx.xx so when I type 90%, I get 9000.00%....... no idea why, how or what changed, but something did and I'd like to change back to normal.




  • JamesR
    JamesR ✭✭✭✭✭✭

    There may be a coupl of things here:

    1 - If you have formatted the Column as Percent and then typed text into it it may have lost the formatting,

    2 - If you tab into the cell it automaticlly selects the cell and therefore anything you type will overwite whats in it.

    If you click into the cell it woll by default place the curser at the end of the entry and you need to place the curser where you want to start editing.  Pressing F2 key also places you in edit mode.


    Are you the only person using the sheet?  If not somebody may have changed the formatting of the cells (i.e. taken the % formatting off)


    I hope this helps

  • HRD
    edited 04/06/16

    I'm clicking into the text where the edit needs to occur, but it is deleting the text that comes after it and replacing it with the new text - writing over the remainder. Also, the format for the % is set as %, so it should work - I enter "90" and it changes to "9000.00%". When I got to my user settings it says my number format it XXXX.XX; this is not modifiable that I can see. By default, and how it has always been, it should only enter what I type. I just don't know what changed or how to change it back.

  • JamesR
    JamesR ✭✭✭✭✭✭

    I cannot help except that it may be a Keyboard setting on your machine that has changed some how regarding the overtype.


    I would point this to Support@Smartsheet.com



  • JohnHinkle
    JohnHinkle ✭✭✭✭✭✭

    If you are double clicking in the cell and when you type and whatever was there is over written, you may have accidentally changed your computer input settings to "overwrite" rather than "insert".  


    Check for the Ins or Insert key on your keyboard, this button should toggle that setting. 


    As for the formatting, try this, click on the % Complete column header (which will highlight the column), press the % format button on your tool bar. This will remove the % format. Check your numbers. Nothing should be above 1. 1 = 100%, .88 = 88%, .05 = 5%, etc. Its likely your 9,000% will show a 90. Change this to .9. 


    Next highlight the column again, and press the % format again, then (if you want) click the decrease decimal button a couple times to remove the .00

  • GoGators
    GoGators ✭✭✭

    I had this same issue.  Smartsheet was stuck in type-over mode while all other software and webpages were in insert mode.  I closed and reopened Smartsheet and it went back to insert mode.

  • KAR

    I have this same issue. Out of the blue, smartsheets stopped letting me add text anywhere into a cell, instead all text following my cursor was overwritten. Toggling the "insert" key did nothing. This is not a problem in other programs, but all my sheets are acting the same. 

This discussion has been closed.