Automation Suddenly Not Working

03/17/20
Answered - Pending Review

I have an "Request Approval" workflow I created back in August 2019 that was working perfectly fine until late last week. I can't find any reason for it. Nothing was changed on our end. Is anyone else having automation problems??

Answers

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi Alejandra,

    I’ve seen a couple of people having an issue with automation recently, but I don’t know if there is a connection.

    If you haven’t already, I would recommend that you reach out to the Smartsheet Support Team.

    I hope that helps!

    Have a fantastic week!

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

    ✅Did my post help or answer your question or solve your problem? Please help the Community by marking it as the accepted answer/helpful. It will make it easier for others to find a solution or help to answer! 

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    To add.

    If you haven't already, you could try to duplicate/clone the workflow and see if the new one works.

    Did that help?

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Thanks. I did try cloning the workflow but it didn't work.

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Happy to help!

    Strange!

    Let me know what you find out from support!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Will do!

  • Chuck RodgersChuck Rodgers ✭✭✭✭✭

    I am experiencing something similar. Have an automation that is triggered at a date and time. It has worked twice and then has not worked even after cloning or recreating manually. Are there limits on rows in a request update automation workflow? Would something else be preventing it from running? This is very frustrating.

  • For me, it turned out to be an internal IT issue and not anything having to do with the workflow. An IT update blocked my automation emails from reaching the intended recipients. Once IT whitelisted Smartsheet the automated emails were allowed again.

  • Andrée StaråAndrée Starå ✭✭✭✭✭
    edited 05/22/20

    @Alejandra Orihuela

    Thanks for sharing!

    Glad you got it working again!

    Please help the Community by marking your post with the accepted answer/helpful. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Rob KozakRob Kozak
    edited 07/20/20

    I'm having the same issue....workflow automations setup in 2019. Recently, without changing anything, will some times fire, some times wont. Really not sure what to do.

    Anyone know if there are limitations on a sheet for number of update requests, or some limiting factor?

  • Andrea WestrichAndrea Westrich ✭✭✭✭

    @Rob Kozak did you ever find out why this was happening?

  • Same issue for me. I duplicated the automation without changing it, then entered the same data in a new form (e.g. generated a new row with the same information that previously did not trigger automation). This resulted in...triggering the automation.

    That sounds like good news, but it isn't. It means that there is nothing wrong with the automation workflow, firewalls / Outlook, or (somehow) the data being entered or the form itself, but something actually the matter with SmartSheet. I now how two exact copies of the same automation, but only one of them triggers. Luckily, I structured the system to have the automation sent to form author (me, usually, until the system can be trusted...) which gets final review before being sent to vendor. If the expectation was for the automation to trigger a message directly to the vendor, the whole thing would fail, since, as far as I am aware, recipients of automation emails cannot see each other (e.g. in "To" or "cc" lines).

    Some things to keep working of, for sure. Right now it's a bit house-of-cards-y.

    Would love feedback from SS as to reasoning.

Sign In or Register to comment.