Printing a dashboard and one of the widgets is unaligned

Karen Bruer
Karen Bruer ✭✭✭✭✭
edited 11/16/20 in Smartsheet Basics

In the online version, everything is perfect, when I print it to PDF, the milestone chevron lanes don't line up with the "assigned to"/"health"/"status" columns. How can I fix this?


Answers

  • Bassam Khalil
    Bassam Khalil ✭✭✭✭✭✭

    Hi @Karen Bruer,

    hope you are fine, use the following setting when you print or export to PDF and i hope it will solve your problem:

    Best Regards

    PMP Certified

    bassam.khalil2009@gmail.com

    ☑️ Are you satisfied with my answer to your question? Please help the Community by marking it as an ( Accepted Answer), and I will be grateful for your "Vote Up" or "Insightful"

  • Bassam Khalil
    Bassam Khalil ✭✭✭✭✭✭

    Hi @Karen Bruer 

    Hope you are fine, did you tested the settings i mentioned in my answer.

    PMP Certified

    bassam.khalil2009@gmail.com

    ☑️ Are you satisfied with my answer to your question? Please help the Community by marking it as an ( Accepted Answer), and I will be grateful for your "Vote Up" or "Insightful"

  • Karen Bruer
    Karen Bruer ✭✭✭✭✭

    Hi Bassam, I have tried so many things to no avail. I'm using Chrome and I've tried adjusting the settings but the milestone report - with a combination of grid and gantt - doesn't align. When I reduce the scale I can get it to align, but then I lose other information. I've tried using different browsers and that didn't work either. I wish I could just talk to someone on the phone, it's really frustrating... :-(

  • Genevieve P.
    Genevieve P. Employee Admin
    edited 12/10/20

    Hi @Karen Bruer

    I experience something similar when going to Print from Chrome and saving as a PDF, however this is only how it shows in the initial preview viewer from the browser if the Preview is zoomed out too much. As soon as I actually create the PDF the final document shows all the lines as epxected.

    Here's an example of my testing dashboard showing in viewer - you can see that the row lines don't appear:


    But if I click on the + button and zoom in, I can see that the lines are there:


    Let me know if this is what you're experiencing!

    Cheers,

    Genevieve