Auto-populate 10,000ft from Smartsheet

01/26/21 Edited 02/17/21
Answered - Pending Review

Hello! I'm new to setting up 10,000ft. I've created a Smartsheet project plan with Assigned to, % Allocation and Start/End Dates filled in but am not seeing that data pull over automatically to the 10,000ft panel or project in 10,000ft app itself. I feel like I'm probably missing something simple but can't seem to find it. How do I make those two pieces connect? Thanks in advance!


Here's a pic to show:


Popular Tags:

Answers

  • Hi @Christine Brown (SAI)

    You've done most of the hard work! It looks like you've correctly synced up this sheet to 10,000ft through the Panel, however your contacts aren't being seen as Resources.

    There are two things to check here:


    1. Check the column in Resource Management

    Right click on a column name > Click Edit Project Settings from the drop down > choose Resource Management from the left

    Make sure that your Assigned To column is selected as the Resource Column.

    (See this Help Center article: Enable Resource Management)


    2. Make sure your contacts are set up as Resources

    In order for contacts to be seen as resources, they will need to be members of your organization's Smartsheet plan. They can be unlicensed, free members, but they need to be listed as part of your plan (see: Set Up People on your Account as Resources).


    You can find more information on the 10,000ft Panel in our Help Center as well (see: 10,000ft Panel for Smartsheet).

    Let me know if you've got it working!

    Cheers,

    Genevieve

Sign In or Register to comment.