Resource view not showing all projects

Options

I have setup a resource view based on "Assigned To" for my team. I have enabled "resource view" in every relevant sheet (in total 6). All contacts are registered. For several users, a contact shows up in the resource view, but the exact same contact doesnt show up from the other project sheet. It seems that in all sheets, "assigned to" is the contacts list, all have resource view enabled. In some cases, I have 2 contacts to a task, but this also doesnt seem to be the reason

I have searched the forums and tried several things, but still no success

Any help would be great, thanks

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @Paolo Mauro

    Would you be able to provide screen captures of what you're seeing? It would be helpful to see a screen capture of the source sheet set-up with the user assigned, and a screen capture of how it appears in Resource Views (but please block out any sensitive data).

    Can you also clarify, is it one specific sheet which doesn't appear at all for any of your resources, or is it that some of the resources show from that sheet, but not others?

    Thank you!

    Genevieve

  • Didi Aboyeji
    Options

    I have a similar issue. The 'global' resource view is not matching the project resource view. I have access to all the sheets in question and the resource allocation in both views ought to match. Person Axxxx Jxxxx should have 120% allocation in both views. Please why do both views differ when they should be the same? Is there a lag or error?

    Image 1: Project Resource View showing true allocation


    Image 2: "Global" resource view with a project (sheet) missing and thus lacking the extra 20%

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @Didi Aboyeji

    That is strange, and I'm unable to replicate what you're seeing. Can you confirm that all the project sheets are selected within that global view? (Click "Edit" then change the dropdown to "Project").

    If this is set up correctly, please reach out to Smartsheet Support with the following information so they can troubleshoot this with you in a private channel:

    • Screen capture of your Project Settings Resource tab for that one sheet.
    • Identify if the Contact List column is Single or MultiSelect for that sheet.
    • URL of the one sheet not showing in the global view.
    • Do other resources show that sheet, or is it missing from all resources?
    • What browser are you using, and have you tried a different browser (and tried logging out of Smartsheet then logging in again).

    Once they have a good overview and more detail of the sheet they can attempt to reproduce your issue and discover the cause.

    Cheers,

    Genevieve