Missing email fields in the Docusign integration drop down.

I need to send the generated documents from SS to Docusign to be signed. I have separate columns for 5 different speakers with various information about them and each of them has an email column (set up as a Contact list for the type of column). However, when I try to connect to Docusign, those 5 columns with emails are missing from the drop-down menu. How can I make them to appear so I can select them?


Answers

  • Kleerfyre
    Kleerfyre ✭✭✭✭✭✭

    Do you have that column locked to only select from the drop down list? Your Speaker 1 Credentials is not displaying as well, so whatever is the common thing between those two columns is what the issue is. A lot of the time, you cannot pull data from columns that are locked to only allow selections from lists, dates, symbols, etc.

    Jonathan Sanders, CSM

    "Change is always scary because it is unknown, but facing the unknown is what makes us stronger."

  • OshaK
    OshaK ✭✭✭✭

    @Kleerfyre thank you. I think there might be a bug in SmartSheet because the email column appears in a drop down if i change it from Contact List to Text/Number type of column. in the SS tutorial, it says it can only be Text/Number and Contact List types (that's why you don't see Credentials column because it's set up as a drop down) but on practice it only allows me to add it if it's also Tex/Number and not Contact List.

  • Kleerfyre
    Kleerfyre ✭✭✭✭✭✭

    Do you have the column restricted to only the contact list? If it has that on it, that could be the issue.

    Jonathan Sanders, CSM

    "Change is always scary because it is unknown, but facing the unknown is what makes us stronger."

  • OshaK
    OshaK ✭✭✭✭

    @Kleerfyre yes, i had set as a Contact List type of column so it could only contain email addresses, but when i changed it to Text/Number, it appeared as an option in the second drop down on the Docusign set up window.

  • Kleerfyre
    Kleerfyre ✭✭✭✭✭✭

    You shouldn't have to change it to a text column, just uncheck the Restrict to list values only button. Screenshot below to help.



    Jonathan Sanders, CSM

    "Change is always scary because it is unknown, but facing the unknown is what makes us stronger."

  • OshaK
    OshaK ✭✭✭✭

    Thank you, @Kleerfyre it doesn't work. as soon as i change the column type from Text/Number to Contact list, it disappears from the options in drop down document generation window.