Epic link is gone in JIRA connector

With the changes in JIRA epic link is no longer able to be mapped in the jira connector. Is there any workaround to get the epic link or name and map it to a column in smartsheet or when will Parent link or parent field be mappable in smartsheet?

Answers

  • To map the parent link or parent field, follow these steps:


    1. Open the Smart Spreadsheet and go to the Jira Connector tab.

    2. Click on the "Import" or "Export" button, depending on whether you want to import data from Jira or export data to Jira.

    3. In the mapping configuration dialog, select the Jira project and issue type you want to import or export.

    4. In the "Field Mapping" section, you will see a list of available fields from Jira and the Smart Spreadsheet.

    5. Look for the parent link or parent field in the Jira field list and map it to the corresponding field in the Smart Spreadsheet.

    6. Save the mapping configuration and proceed with the import or export process.

  • @oilumiun12 this field does not exist in the mappings options.

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @Ssalazar25

    You're correct; with Jira's recent update the connector does not have a connection with the updated Parent Link field. I see you have already submitted your vote and feedback to the Product team by adding your voice to this thread, here: Add Parent Link to Smart sheet/JIRA connector, Thank you!

    Genevieve

  • This is definitely an issue now that the Epic Link is officially retired since 2/13. This is now causing errors in our Jira-SS connector. It's as if on the SS side, you are still using the Epic Link and have not updated the Parent filter.

    The Epic Link has a drop down of all of our Epics/Parents.

    The Parent filter is a text box. This should map to the Epic numbers, as the Epic Link filter did previously. Please fix this!