UPDATE IMMEDIATELY DataMesh Frequency not updating without running manually

10/18/19 Edited 12/09/19

I have several datameshes that are set to "run immediately" and "copy and add data" and for some reason they only run when I run them manually from the datamesh dashboard. I have tried refreshing the source and target sheets several times, waited a half hour, refreshed again, etc and nothing seems to get them to update on their own without manually running them. Has anyone else had this issue?

Popular Tags:

Comments

  • Hello,

    DataMesh is a queued process so it's possible to see occasional delays in processing of DataMesh configurations depending on things like the time of day. If you're still having this issue please submit a ticket with Smartsheet Support and we'll be glad to help!

    If you write into support, I would suggest including the following to expedite the troubleshooting process:

    • Screenshots of the DataMesh configuration (at least one example)
    • Names of Source and Target sheets being used
    • Timeframe for when this issue began

    Regards,

    Nathan L.

Sign In or Register to comment.