Report Gantt Chart Project Settings

08/16/21
Accepted

I am trying to change the Gantt Chart Timeline Display in a report. The report currently has the standard display as follows:

I am trying to get it to look like how I have it in the original sheet below:

Whenever I try and click on project settings either nothing happens or I get the error message below:

I submitted a help ticket to SmartSheet, but I thought I would reach out the community while I wait for a response as maybe this is something I can't even achieve with reports. Any ideas how to make this work? Also, if I can change the Timeline Display in the report, will it transfer through to a dashboard?

Best Answer

Answers

  • edited 08/16/21

    Been having the same exact issue for the past few weeks. Have reported multiple times, but no response. Really hoping they can fix this bug soon.

    Know this doesn't answer your question, but want to create more notice for the issue.

  • Hi there.

    I have created a project timeline with a gantt view that displays the primary heading as years and secondary heading as months. However, when I generate a report of this project to put onto the dashboard, I cannot edit the gantt chart to display as years and months. The cog icon says "we're having trouble reaching Smartsheet right now..." and the + and - buttons don't zoom in or out to the required timeline display views.

    Any suggestions?

  • Hi @Kyle G, @timlochtefeld, and @Anne Terry

    I checked in with our Support team about this issue and they confirmed that there is a recently reported incident where accessing the Project Settings specifically from a Report item will display this error. They're actively working on a fix for this, but I don't have an ETA yet for when this will be resolved.


    In the meantime, there is a setting your System Admin can toggle off which will get rid of the error:

    1. Please ask your System Admin to navigate to the Plan & Billing Info section in the Smartsheet app.

    2. Edit Feature Enablement in Accounts Settings.

    3. Uncheck Enable 10,000ft Resource Management under Resource Management.


    Once the Account Settings for your Organization have been updated, you should be able to adjust your Gantt view and Project Settings through a Report.

    Thanks,

    Genevieve

  • Thank you for the update @Genevieve P. Unfortunately, having the System Admin uncheck Enable 10,000ft Resource Management did not change anything, but it is good to know the Support team is at least working on this.

  • Stephanie TranStephanie Tran ✭✭✭✭✭

    I am having the same issue. Hopefully it will be fixed soon as I am using this on a Dashboard for our Leadership team and they will spot the quarters being mislabeled.

  • Sarah KeortgeSarah Keortge ✭✭✭✭✭

    Can we please get an ETA?

    Disabling 10,000 feet is not a viable workaround for customers who are actively using it.

  • Hi @Sarah Keortge

    I don't have an ETA yet, but it is top priority for our team and I know they are actively working on this. I'll post again on this thread when there has been an update / a fix released.

  • @Genevieve P. Are there any updates on this bug? Still occurring and workaround does not work.

  • Hi @timlochtefeld

    We've have identified what's causing the error, but we're still working on implementing the fix. I will post again on this thread once we've had a confirmed resolution.

  • Genevieve P.Genevieve P. admin
    Accepted Answer

    Hi all,

    (@Kyle G@timlochtefeld@Anne Terry, @Sarah Keortge, @Stephanie Tran)

    This issue should now be resolved! Please let me know if you're still receiving an error when accessing Project Settings from your Reports.

    Cheers,

    Genevieve

Sign In or Register to comment.