Assign Workflow issue

09/24/21
Answered - Pending Review

I think I've been looking at this for too long and I need help! I received this message "We had additional conditions set up that didn't show disabled, but wouldn't assign on this workflow so we changed them to be OR and apparently it still isn't assigning but isn't showing as broken either" In the attached picture, is there any reason why this workflow won't work?


Answers

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi @adegeus101536

    I hope you're well and safe!

    Not sure I follow.

    Have you tried clicking on the Or option to change it to And?

    I hope that helps!

    Be safe and have a fantastic weekend!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Yes they tried it both ways- the workflow never fills anything in but also never gives a "workflow disabled" message or anything else as to it not working.

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    @adegeus101536

    Strange!

    I'd be happy to take a quick look.

    Can you describe your process in more detail and maybe share the sheet(s)/copies of the sheet(s) or some screenshots? (Delete/replace any confidential/sensitive information before sharing) That would make it easier to help. (share too, [email protected])

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • @Andrée Starå Thank you so much! I just shared the sheet with you (there isn't anything confidential on this one!) They are trying to get the certain cells to automatically change but are constantly getting notifications that the workflow has been disabled or is invalid. Making a copy of the notification was a quick fix but something changed and now the issue is starting again. If it is easier - feel free to email me at [email protected] and I can loop in the sheet's "manager" - they will be able to give you a better understanding of what they are doing. I can't figure out why the notifications keep turning off - I don't see notifications that would interfere with each other.

  • Hi @Andrée Starå just following up on this!

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    @adegeus101536

    I just sent you an email.

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

Sign In or Register to comment.