Blueprint Reports not Connecting

Options

I am working on a program blueprint currently and the functionality is not working how I'd expect. In this set-up, the program blueprint will get provisioned as its own workspace. I have several reports that I need to look to the workspace that it's in, in order to pull in all the project templates that we put in the workspace as well.

When I save as new, the reports automatically look to the NEW workspace that is created. However, when I'm provisioning a blueprint, it is not doing this - it is looking to the workspace that the source template lives in.

I am hoping we don't have to go re-map all of these reports each time a new program is created. Looking forward to hearing how others solve for this. Thank you!

Tags:

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @Kelly Pratt

    If you've set up a Report within your Blueprint folder that looks at sheets contained inside that same Blueprint folder, then the expected behaviour is that when you provision a project from this Blueprint to a new workspace, the new Reports created will look to the newly created sheets in that workspace.

    Since that's not what you're seeing, it would be best to share screen captures or a video recording of your Blueprint set-up and what you're seeing when you provision a project to the Support team. They'll be able to troubleshoot this with you further in a private channel where you can share more details.

    Thanks!

    Genevieve