Data Shuttle "Source field" not listing columns from Source sheet

Hello experts!

I'm attempting to create an Upload workflow in Data Shuttle, however when I get to the step to map the fields between my Source and my Sheet, the "Source field" columns that are shown are not from my Source (saved to a OneDrive, with all of my Data Shuttle files.

Below are my selections:

I have verified that in my Source file, the headers are in the first row and the worksheet I'm linking to is the first worksheet in the Excel workbook.

The highlighted fields below are not any of the column names from my Source (verified).

I have tried to recreate the Data Shuttle at least ten times (tried refreshing my browser, closed my browser windows and tried again - all with the same result). Any thoughts of why this is happening?

Thanks in advance for any suggestions!



  • Kelly Moore
    Kelly Moore ✭✭✭✭✭✭

    Hey @Julie Nelson

    Are all of the mapping columns the wrong columns or are the highlighted columns 'extra' columns? If extra, is it possible that you have hidden columns in your sheet? Is it possible that you have hidden sheets in your workbook, thus your desired sheet is not actually the first sheet in the workbook?


  • Julie,

    Did you find a solution to this? On my end, it will show all of the columns mapped correctly, but won't allow me to save and tell me to "refresh source and target columns". Once I click refresh, I can watch once present column name disappear, change to "Not Mapped" and are no longer listed within the dropdown of columns.