Data Shuttle

I am using data shuttle to upload a large spreadsheet to Smartsheet. The data shuttle program quit recognizing the first cell in my spreadsheet and I cannot determine why. I have tried changing this cell to both a text format and a number format and it still does not recognize the cell. I have remapped and refreshed multiple times and I cannot get data shuttle to pull in the information. This has been working fine for months and just stopped for no reason.

I know this is pretty vague but I really need help, any suggestions?

Tags:

Answers

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @Steve Rowlison

    There was an update to DataShuttle that was fixed on December 12th (see our Status page for more information). Are you still experiencing this behaviour?

    If it's only skipping the first row, I would check to see if your configuration is telling DataShuttle that the first row is a header row or not.

    If this isn't your issue and the workflow is still not running as expected, and if this had been working without issue before and nothing has changed, please contact Support with a screen recording of the behaviour and a copy of the spreadsheet attachment.

    Thank you!

    Genevieve

  • Thanks Genevieve,

    I was able to get this fixed, I am not sure if it was the DataShuttle repair or if me adjusting the spreadsheet that corrected the problem. I appreciate your response to my question!