Data Shuttle - Excel File Not Connection/Mapping Not Working

Hi all,

I have an Excel file in a shared folder on SharePoint that I want to upload to Data Shuttle. For some reason, the table does not want to map. I know I have the correct tab and row numbers selected, but I'm still not seeing a Unique Identifier dropdown, just "Please select a Source in order to see dropdown options." When I download a copy of the sheet/table to my OneDrive, I am able to map the columns. I thought Data Shuttle worked for shared files, am I wrong?


Answers

  • Genevieve P.
    Genevieve P. Employee Admin

    Hi @pippa234

    Are you still experiencing this today? If so, the first thing I'd check is to ensure that first row has the correct column headers listed with the associated character separator (comma).

    If this is set up correctly, you may need to troubleshoot this directly with Support so you can share private information (such as a screen capture of the source file and a screen recording of all the Data Shuttle workflow set-up steps you've taken).

    Thanks,

    Genevieve

  • I was having the same issue. I also thought I had the right tab, but turns out my excel file had hidden sheets and so the sheet that I wanted to load was not actually the 1st sheet! when I re-ordered the sheets it worked just fine.