Workspaces do not appear on "link to" file list

Ben Donahue
Ben Donahue ✭✭✭✭✭
edited 12/09/19 in Smartsheet Basics

In taking the eAcademy course, in the Cell Linking chapter, I am told to link to a file in the eAcademy workspace. When I try to do that, I notice that I have no access to any workspaces from the link to functionality.

I can get my learning about this concept from the class. My concern is, moving forward, will I not have access to files in workspaces for my cell linking functionality?

Yes, I tried refreshing the page and then trying to find my "Workspaces" folder. No joy.

Thank you for your help.




  • Mike Wilday
    Mike Wilday ✭✭✭✭✭✭

    Have you tried creating your own workspace and seeing if you can link to a cell from your own? It might be a restriction on the shared workspace from Smartsheet. I am able to link to any number of workspaces (See screenshot).


  • Ben Donahue
    Ben Donahue ✭✭✭✭✭

    Thank you for your response, Mike.

    I created the workspace before I started the class.

    When I try to look for the owner of the root workspace folder, "Workspaces," I see that there is no owner property at that level, only for the child workspace folders under "Workspaces."

    This is a real head-scratcher. 

    I see that your workspaces are not in a parent "Workspaces" folder. When I try to drag my child workspaces out of "Workspaces," I am unable to do so. 

    When I try to save my workspace as new, I am unable to save it in a different location than "Workspaces."



  • Ben Donahue
    Ben Donahue ✭✭✭✭✭

    Additionally, new workspaces always appear in the "Workspaces" folder. It seems, and I may be wrong on this, that you have different functionality based on your build-in and different file structure,m which is weird because, as we are both using an online app, we are, presumably, using the same version.