Dynamic View will not allow me to edit a Due date or Finish Date?

Marc BeaulieuMarc Beaulieu ✭✭✭✭✭
10/23/19 Edited 12/09/19

I have checked all of my settings in the main sheet and dependencies are not turned on nor predecessors, the box remains grey? I also have ensured that in the details panel, it is not read only.

 

 

Annotation 2019-10-23 142807.PNG.jpg

Popular Tags:

Comments

  • Mike WildayMike Wilday ✭✭✭✭✭

    By any chance is the finish date calculated by durations based on a start date or by a formula? I don't have the dynamic view, but in reports when a field is calculated with formulas it is uneditable. 

  • Mike is correct. Also, make sure the date column is not locked in the main sheet. 

  • Frank FalcoFrank Falco ✭✭✭✭✭
    edited 10/29/19

    If the finish date is assigned in the dependencies settings in the Gantt View then you will not be able to change it. I think that is the case even if the dependencies check box is not checked.


    ✅Did my post help answer your question or solve your problem? Please help the Community by marking it as the accepted answer/helpful. It will make it easier for others to find a solution or help to answer!

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi Marc,

    Is it the same for all rows? Are you using any Field Logic rules?

    I hope that helps!

    Have a fantastic week!

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

    work-bold

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

Sign In or Register to comment.