Unhiding the Menu Bar within Reports

Options

Hey there everyone!

I feel that I am pretty competent in Smartsheet, but I can't figure this simple thing out...Somehow I hid the Menu Bar within one of my reports and I can't figure out how to get it back. Anyone know how to assist?

Answers

  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    Options

    There should be a little down-pointing arrow near the top right corner of the report.



  • Cinda.q
    Cinda.q ✭✭✭✭
    Options

    Paul-

    That is how I happened to get it to hide, but that arrow is not present once the menu bar disappears. Do you know how to get it back?



  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    edited 01/15/21
    Options

    Oh. That looks like a bit of a glitch to me. Have you tried opening it in a different browser?


    Edit: Corrected spelling

  • Cinda.q
    Cinda.q ✭✭✭✭
    Options

    Well, I went to open it in IE and then went back to Chrome to identify which report I was having the issue on and the Menu bar is back. Not sure if the report refreshed and then showed the menu again with that or what. Thanks for the suggestion and if this happens again I will try that route.

  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    Options

    At least it is back again. Happy to help. 👍️

  • Davin Morris
    Options

    I am experiencing this issue right now. The arrow is no longer there and I cannot access the menu on any reports.

  • Cinda.q
    Cinda.q ✭✭✭✭
    Options

    Davin-

    Have you tried to access it via a different browser yet?

  • SPT5687
    SPT5687 ✭✭
    edited 04/20/22
    Options

    Same thing happened to me today, but was able to get it resolved (see below). It only effected the one sheet I was on at the time (I opened several others which worked properly). I may have accidentally hit a modifier key (CMD, Option, Control) + some alpha key while typing quickly.

    This is what it looked like -- there was no toolbar or icons whatsoever, just the "File" menu.

    Tried everything I could think of, outside of clearing cookies/cache. Other sheets weren't affected, and closing/re-opening the problem sheet didn't solve it.

    I had a co-worker open the same sheet on his machine, which displayed the toolbar properly for him. After I refreshed it was there again like magic.

    Definitely seems like a glitch... As I mentioned I may have inadvertently triggered a keyboard shortcut, but still should have compressed as show in Paul's screenshot w/ option to expand.

    If anyone else runs into the same issue, and you have someone else that can open the sheet, give that a shot; worked for me.

    Opening in a different browser or clearing cookies in the browser w/ the issue would likely fix as well, I'd assume.

  • JoyceZ
    JoyceZ ✭✭
    edited 05/04/23
    Options

    I have had this happen several times, too. It happened to me for a Summary Report. I chose the sheet, selected the two columns but then clicked outside the selection window instead of selecting OK. This did not populate the sheet with the columns I selected. When I clicked back on the 'Columns to Display' menu, all menu icons disappeared. I hit my browser refresh (NOT Smartsheet's refresh) a couple times and the menu icons returned. So if you don't use the buttons within the selection windows, this happens.

  • andrewjohnson
    Options

    I am currently having this issue with all Reports. If I refresh the menu bar shows up briefly as the page is loading and then disappears.