Sheet populating at row 51

I recently created a sheet and form for patient safety surveys. When the form is completed, data is populated starting on row 51. What did I do wrong and how can I get it to populate starting at row 1?



  • L_123
    L_123 ✭✭✭✭✭✭

    Delete all rows. You activated a row at the bottom of the sheet by typing something in them, and smartsheet found this as the lowest activated row.

    (to delete rows, right click on the gray box on the far left (past the attachments ect). There should be an option to delete the row. You can hold control to select multiple individually, or hold shift and click the bottom and top rows to highlight a range. Once they are deleted the first row will be the target for the next form submission.

    Alternatively, you could also potentially direct the form to send to the top of the sheet instead of the bottom in the form options. This may mess with some formulas/references depending on how the sheet was formatted.