Data Shuttle Changing 100% to 1%

Options
Lori Flanigan
Lori Flanigan ✭✭✭✭✭
edited 03/01/23 in Add Ons and Integrations

When using Data Shuttle to import data from an .xlsx sheet, the decimals from that sheet that equal 100% are instead converted to 1% in Smartsheet.

This issue is the same as in this Community post that has no answer or resolution: https://community.smartsheet.com/discussion/90205/data-shuttle-changing-my-100-to-1

The format of the field in the .xlsx (or .csv) doesn't seem to matter. We've tried them all. We are having 2 decimal points included, so the final number in Smartsheet should be 100.00% (or 97.65% or whatever). Percentages less than 100.00% are transferring correctly.

Tags:

Best Answer

  • Genevieve P.
    Genevieve P. Employee
    Answer ✓
    Options

    Hi @Lori Flanigan

    Can you double check to ensure that in your column mapping window this column is set to Number?


    If this hasn't helped, one thing you could do is turn off the percentage format on the column in your sheet that you're mapping to - then set up a new column with a Column Formula to bring over the mapped data and apply the percentage format (hiding the mapped columns so you only see the end result).

    Cheers!

    Genevieve

    Join us at Smartsheet ENGAGE 2024 🎉
    October 8 - 10, Seattle, WA | Register now

Answers

  • Genevieve P.
    Genevieve P. Employee
    Answer ✓
    Options

    Hi @Lori Flanigan

    Can you double check to ensure that in your column mapping window this column is set to Number?


    If this hasn't helped, one thing you could do is turn off the percentage format on the column in your sheet that you're mapping to - then set up a new column with a Column Formula to bring over the mapped data and apply the percentage format (hiding the mapped columns so you only see the end result).

    Cheers!

    Genevieve

    Join us at Smartsheet ENGAGE 2024 🎉
    October 8 - 10, Seattle, WA | Register now