Tabs No Longer Showing

edited 12/09/19 in Using Smartsheet
12/17/18 Edited 12/09/19

Sometime last week I noticed my view in Smartsheet (using Chrome) no longer has the tabs at the top of all of the current open sheets.  How can I get this view back?  It was much more efficient than the pinning option we have now.  Also, the recently reviewed Smartsheets would be great if it actually filled up that column but it only retains about 15 recent Smartsheets.  

Comments

  • I have the same challenge. For what it's worth, there is a setting in Chrome that I have enabled called "Pick up where you left off". Once I have the new SS open, I use my recent or pinned sheets menu to purposely click each sheet open to a new browser tab. Then I take my original tab and open it to the "Home tab" view. While I don't think we should have to do this only to mimic what we had previously, it has helped. What is nice about the "Pick up where  you left off" feature is that when you close Chrome or fire up your computer again (assuming you haven't closed your tabs before closing Chrome) your sheets all open to the last view. 



    While not perfect, it has helped my adaptation to this new platform. 

     

    -CB

Sign In or Register to comment.